Highlite Forum

Full Version: [SOLVED] Chimp300, 1.11: preset type selection on chimp screen with ext screen
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
type of the Desk : Chimp300G2
Software Version: 1,11
External Display Connected, is a touchscreen?: Yes (DELL or Netum = same issue)
Connected USB Devices: Yes external touchscreen

impossible to change preset type vue on the Chimp Screen when a touch screen is connected. Work on the external screen. 
When the external screen is disconnect it's working again.
I tried with using a mouse but same issue.

Additional Information
Please see this video: 
Hi Bab,

sorry for the late response.

Can you see if the issue still persists for you in 1.12 ?

Otherwise, you can restart the Chimp UI using Shift + Open + S4 - this should fix the issue. This is a known issue which is caused by a combination of Operating System and Framework that we use, and unfortunately is outside of our reach to fix.

Hi Denis, I'll try this next time. The Chimp is on Studio TV, I'm not working in this place this week.
The 1,12 is still in beta?
Yes, 1.12 is still beta and the next version will only be the multicell release - so there will not be a final 1.12 release.

However, restarting the UI only using Shift + Open + S4 would be the closest workaround / fix that comes to my mind.

Hi Denis, Shift + Open + S4 as fix the issue. Thank's 👍🏼
Hi there,

thats great to hear!