Hello There, Guest! Login Register
Software Version compatibility



06-09-2019, 05:51 PM #1
Robin Offline Newbie *
Posts:1 Threads:1 Joined:Sep 2019
Can I run a show with version 1.07 on a console with version 1.09?

06-09-2019, 06:10 PM #2
leandermortiers Offline Junior Member **
Posts:18 Threads:2 Joined:Aug 2017
Hey Robin,

Yes you can run a show of previous versions on the newest version, but once you load the show the Chimp automatically saves it as a new version so you wouldn’t be able to open it on the older version. If you also want to keep the old file, make a backupfile first.
Newer showfiles cannot be opened on older versions.

Kind regards,

Leander 






Forum Jump:


Users browsing this thread:1 Guest(s)