This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Universe 4 Out port broken
#1
Hello! The Universe 4 port on my Chimp 300 dont work. Any fixses for this?
Reply
#2
Dear Eirikhelgesen,

if your console is under waranty, I would strongly suggest to send back the unit to your local dealer or to Highlite if you have a customer account.
they can repair and do a thorough check-up.

in case you would want to do it yourselves, then all 4 universes are seperate PCB's which are very easy to exchange.
so if you are 100% sure that the problem is only the PCB, then ordering this spare-part and loosening some screws will be the work you need to do.

hope this info helps.
Feed your Chimp, Keep Calm or go Banana's!!

Best regards,  Ron
Reply
#3
Also, make sure that the DMX input is switched off. If it is On and assigned to DMX output 4, the output won't work.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)