usage of Astera Titan Tube FP1 not possible
#1
Hello, I have this issue on on a stationary install on a streaming setup in Cologne.



We´ve added a total of 6 Astera Tube FP1 as pointed overhead light source to a  last year already installed Stream Studio with two Sets in Cologne.

I took part of initial planning of the Studio as a lighting consultant and I decided to go to Lampy for the control of the DMX Controlled Camera Lifiting Columns and Velvet Studio Panels. Now the Customer wanted to extend the already exsting Setup by 1 Velvet-2 and a total of 6 Astera FP1

The integration of the Velvet was no big deal and worked like a charm. But we face serious problems by controlling the Asteras.

First of all the already existing Setup:
  • Lampy 20
  • 1 Universe
  • Stationary Install at the Direction Office  - 10-20m of DMX Line to the first DMX Split

The Line divides into several Sublines. At all there are two Sets

Set 1
  • 4x Velvet Studio 2 (2Ch Mode - AltaBase )
  • 2x Velvet 1 Mini Powerstudio (2Ch Mode - AltaBase)
  • 6x Generic LED DMX Dimmer (1CH Mode - Custom )
  • 2x DMX Controlled Lifting Column with PTZ (3Ch Mode - Custom)
  • Added 2x Astera FP1 Titan Tube - DMX into Data Link (7 Ch Mode 90D/CCT/GM/HUE/SAT - AltaBase)

Set 2
  • 2x Velvet Studio 2 (2Ch Mode - AltaBase )
  • Added 1x Velvet Studio 2 ( 2Ch Mode - Alta Base)
  • 2x Velvet 1 Mini Powerstudio (2Ch Mode - AltaBase)
  • 4x Generic LED DMX Dimmer (1CH Mode - Custom )
  • 2x DMX Controlled Lifting Column with PTZ (3Ch Mode - Custom)
  • Added 4x Astera FP1 Titan Tube - DMX into PowerBox (7Ch Mode 90D/CCT/GM/HUE/SAT -AltaBase)


The Problem:

The TitanTubes keep on flashing Red/White randomly on DMX Changes and doesnt keep the Color when its used in DMX mode.


Already tried fixes

  1. DMX Line interference ( Hooked the DataLink directly to the Lampy with a 1m DMX line - no Solution)
  2. DMX Terminator
  3. Different Channel Mode
  4. Custom Patch
  5. Control by "Six indiviual Dimmer Fixtures" (recommended try by Highlite via Phone)
  6. Reset the Fixture

We can also Isolate the Problem

  1. Tube malfunction - Tried different Tubes - they are all Factory new
  2. DataLink/PowerBox both the same Problem
  3. DMX Line no Problem at all on all the other Fixtures
  4. Tried a small  Elation SDC 6Ch DMX Controller - No Problem everything works as it should

I guess there must be a problem by the DMX Output of the Lampy - Some Interference that doesnt work with the Astera.
Maybe its because of the Power and Data Line thats connected to the Tube ?

I already called Highlite on Set because time was running but we didnt found a soultion so far. I can be on Set next week and the Customer wants a solution..


thank you
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)